PT-2017-10768
CVE-2017-1000059
·
Published
2017-07-13
·
Updated
2017-07-20
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Live Helper Chat versions 2.06v and older
Description
The issue allows for Cross-Site Scripting in the HTTP Header handling, resulting in the execution of any user-provided Javascript code in the session of other users.
Recommendations
For versions 2.06v and older, update to a version newer than 2.06v to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾