PT-2017-10837

CVE-2017-1000136

·

Published

2017-11-03

·

Updated

2017-11-15

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions Mahara versions 1.8 through 1.8.5 Mahara versions 1.9 through 1.9.3 Mahara versions 1.10 through 1.10.0 Mahara versions 15.04 through 15.04.0
Description The issue arises when old sessions are not invalidated after a password change, potentially allowing unauthorized access.
Recommendations For Mahara versions 1.8 through 1.8.5, update to version 1.8.6 or later. For Mahara versions 1.9 through 1.9.3, update to version 1.9.4 or later. For Mahara versions 1.10 through 1.10.0, update to version 1.10.1 or later. For Mahara versions 15.04 through 15.04.0, update to a version later than 15.04.0.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾