PT-2017-10885

CVE-2017-1000188

·

Published

2017-11-17

·

Updated

2017-11-30

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions ejs versions prior to 2.5.5
Description The issue is related to a Cross-site-scripting vulnerability in the ejs.renderFile() function, which can result in code injection.
Recommendations For versions prior to 2.5.5, update to version 2.5.5 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-HWCF-PP87-7X6P
Found an issue in the description? Have something to add? Feel free to write us 👾