PT-2017-10933

CVE-2017-1000240

·

Published

2017-11-17

·

Updated

2017-11-30

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions OpenEMR versions prior to 5.0.0
Description The issue affects the OpenEMR application, allowing remote authenticated attackers to inject arbitrary web script or HTML due to multiple reflected and stored Cross-Site Scripting (XSS) vulnerabilities.
Recommendations For versions prior to 5.0.0, update to version 5.0.0 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾