PT-2017-11021
CVE-2017-1002151
·
Published
2017-09-14
·
Updated
2019-10-16
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Pagure versions 3.3.0 and earlier
Description
The issue is related to improper authorization, leading to a loss of confidentiality.
Recommendations
For Pagure versions 3.3.0 and earlier, update to a version later than 3.3.0 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾