PT-2017-11552
CVE-2017-10844
·
Published
2017-08-28
·
Updated
2022-05-14
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
baserCMS versions 3.0.14 and earlier, 4.0.5 and earlier
Description
The issue allows an attacker to execute arbitrary PHP code on the server. The exact vectors used for the attack are not specified.
Recommendations
For versions 3.0.14 and earlier, update to a version later than 3.0.14.
For version 4.0.5 and earlier, update to a version later than 4.0.5.
Found an issue in the description? Have something to add? Feel free to write us 👾