PT-2017-11570
CVE-2017-10868
·
Published
2017-12-22
·
Updated
2021-08-12
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
H2O versions 2.2.2 and earlier
Description
The issue allows remote attackers to cause a denial of service in the server via specially crafted HTTP/1 header.
Recommendations
For versions 2.2.2 and earlier, update to a version later than 2.2.2 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾