PT-2017-11596

CVE-2017-10904

·

Published

2017-12-15

·

Updated

2017-12-28

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Qt for Android versions prior to 5.9.0
Description The issue allows remote attackers to execute arbitrary OS commands.
Recommendations For Qt for Android versions prior to 5.9.0, update to version 5.9.0 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾