PT-2017-11607
CVE-2017-10919
·
Published
2017-07-05
·
Updated
2019-10-03
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Xen versions prior to 4.9
Description
The issue is related to the mishandling of virtual interrupt injection, allowing guest OS users to cause a denial of service, which results in a hypervisor crash.
Recommendations
For Xen versions prior to 4.9, update to version 4.9 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾