PT-2017-11659
CVE-2017-10982
·
Published
2017-07-17
·
Updated
2019-10-03
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
FreeRADIUS versions 2.x through 2.2.9
Description
The issue allows for a denial of service due to a buffer over-read in the
fr dhcp decode options() function.Recommendations
For FreeRADIUS versions 2.x through 2.2.9, update to version 2.2.10 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾