PT-2017-11779

CVE-2017-11154

·

Published

2017-08-08

·

Updated

2019-10-09

Description by

CVSS 3.1
7.2
High
MetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Synology Photo Station versions prior to 6.7.3-3432 Synology Photo Station versions prior to 6.3-2967
Description The issue allows remote attackers to create arbitrary PHP scripts. This is achieved via the type parameter in the PixlrEditorHandler.php file.
Recommendations For versions prior to 6.7.3-3432, update to version 6.7.3-3432 or later. For versions prior to 6.3-2967, update to version 6.3-2967 or later.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾