PT-2017-11805

CVE-2017-11183

·

Published

2017-07-28

·

Updated

2018-02-24

Description by

CVSS 2.0
5.5
Medium
MetricsAV:N/AC:L/Au:S/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions GLPI versions prior to 9.1.5
Description The issue allows remote authenticated administrators to delete arbitrary files by crafting the file parameter in the front/backup.php script.
Recommendations For versions prior to 9.1.5, update to version 9.1.5 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2017-2291
MGASA-2018-0135
Found an issue in the description? Have something to add? Feel free to write us 👾