PT-2017-11887
CVE-2017-11281
·
Published
2017-09-12
·
Updated
2021-09-08
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Adobe Flash Player versions 26.0.0.151 and earlier
Description
The issue is related to a memory corruption vulnerability in the text handling function of Adobe Flash Player. This vulnerability could allow successful exploitation to lead to arbitrary code execution.
Recommendations
For versions 26.0.0.151 and earlier, update to a version later than 26.0.0.151 to resolve the issue.
At the moment, there is no information about additional mitigation measures for this specific vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾