PT-2017-11928
CVE-2017-11329
·
Published
2017-07-14
·
Updated
2018-02-24
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
GLPI versions prior to 9.1.5
Description
The issue allows SQL injection via an "ajax/getDropdownValue.php" request with an
entity restrict parameter that is not a list of integers.Recommendations
For versions prior to 9.1.5, update to version 9.1.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾