PT-2017-12160
CVE-2017-11667
·
Published
2017-07-26
·
Updated
2019-10-03
Description by
CVSS 3.1
8.1
HighMetricsAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
OpenProject versions prior to 6.1.6
OpenProject versions 7.x prior to 7.0.3
Description
The issue concerns the mishandling of session expiry, allowing remote attackers to perform API requests indefinitely by leveraging a hijacked session.
Recommendations
For versions prior to 6.1.6, update to version 6.1.6 or later.
For versions 7.x prior to 7.0.3, update to version 7.0.3 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾