PT-2017-12584
CVE-2017-12579
·
Published
2017-10-19
·
Updated
2019-10-03
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
HashiCorp Vagrant VMware Fusion plugin (aka vagrant-vmware-fusion) versions 4.0.24 and earlier
Description
The issue is related to an insecure suid wrapper binary, which allows a non-root user to obtain a root shell.
Recommendations
For HashiCorp Vagrant VMware Fusion plugin versions 4.0.24 and earlier, update to a version later than 4.0.24 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾