PT-2017-12618

CVE-2017-12639

·

Published

2017-10-02

·

Updated

2017-10-10

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Ipswitch IMail server versions up to and including 12.5.5
Description The issue is a stack-based buffer overflow that allows remote attackers to execute arbitrary code. This is achieved via unspecified vectors in the IMmailSrv component.
Recommendations For Ipswitch IMail server versions up to and including 12.5.5, update to a version later than 12.5.5 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾