PT-2017-12627
CVE-2017-12648
·
Published
2017-08-07
·
Updated
2022-05-17
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Liferay Portal versions prior to 7.0 CE GA4
Description
A cross-site scripting (XSS) issue exists, allowing potential exploitation via a bookmark URL.
Recommendations
For versions prior to 7.0 CE GA4, update to version 7.0 CE GA4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾