PT-2017-12661

CVE-2017-12709

·

Published

2017-08-25

·

Updated

2019-10-09

Description by

CVSS 2.0
2.1
Low
MetricsAV:L/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions MRD-305-DIN versions prior to 1.7.5.0 MRD-315 versions prior to 1.7.5.0 MRD-355 versions prior to 1.7.5.0 MRD-455 versions prior to 1.7.5.0
Description A Use of Hard-Coded Credentials issue was discovered, which could allow for unauthorized local low-privileged access to the device. The device utilizes hard-coded credentials.
Recommendations For MRD-305-DIN versions prior to 1.7.5.0, update to version 1.7.5.0 or later. For MRD-315 versions prior to 1.7.5.0, update to version 1.7.5.0 or later. For MRD-355 versions prior to 1.7.5.0, update to version 1.7.5.0 or later. For MRD-455 versions prior to 1.7.5.0, update to version 1.7.5.0 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾