PT-2017-12683

CVE-2017-12775

·

Published

2017-08-29

·

Updated

2017-09-05

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions Question2Answer versions prior to 1.7.5
Description The issue allows remote attackers to create multiple user accounts by exploiting a flaw in the qa-include/qa-install.php file.
Recommendations For versions prior to 1.7.5, update to version 1.7.5 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾