PT-2017-12738
CVE-2017-12869
·
Published
2017-09-01
·
Updated
2022-05-14
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
SimpleSAMLphp versions 1.14.13 and earlier
Description
The issue allows remote attackers to bypass authentication context restrictions. This is achieved by using an authentication source defined in config/authsources.php, via vectors related to improper validation of user input.
Recommendations
For versions 1.14.13 and earlier, update to a version later than 1.14.13 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾