PT-2017-12747

CVE-2017-12879

·

Published

2017-08-24

·

Updated

2017-09-12

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Paessler PRTG Network Monitor versions prior to 17.3.33.2654
Description A cross-site scripting (XSS) issue exists in the DEVICES OR SENSORS functionality, allowing authenticated remote attackers to inject arbitrary web script or HTML.
Recommendations For versions prior to 17.3.33.2654, update to version 17.3.33.2654 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾