PT-2017-12759
CVE-2017-12898
·
Published
2017-09-10
·
Updated
2024-06-15
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
tcpdump versions prior to 4.9.2
Description
The issue is related to a buffer over-read in the NFS parser component of tcpdump. This could allow a remote attacker to obtain sensitive information by sending a specially crafted request. The buffer over-read occurs in the
interp reply() function.Recommendations
For versions prior to 4.9.2, update to version 4.9.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the NFS parser component to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾