PT-2017-1277

CVE-2017-5008

·

Published

2017-01-25

·

Updated

2024-06-15

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 56.0.2924.76 for Linux, Windows and Mac Google Chrome version prior to 56.0.2924.87 for Android
Description The issue allows an attacker to control JavaScript during the invocation of a private script method. This can enable a remote attacker to inject arbitrary scripts or HTML (UXSS) via a crafted HTML page.
Recommendations For Google Chrome versions prior to 56.0.2924.76 for Linux, Windows and Mac, update to version 56.0.2924.76 or later. For Google Chrome version prior to 56.0.2924.87 for Android, update to version 56.0.2924.87 or later.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
ALT-PU-2017-1150
DSA-3776-1
MGASA-2017-0111
OPENSUSE-SU-2017_0499-1
OPENSUSE-SU-2017:0565-1
OPENSUSE-SU-2024:10681-1
OPENSUSE-SU-2024:12948-1
RHSA-2017:0206
RHSA-2017_0206
USN-3180-1
Found an issue in the description? Have something to add? Feel free to write us 👾