PT-2017-1281

CVE-2016-7650

·

Published

2017-02-20

·

Updated

2017-07-27

Description by

CVSS 3.1
4.7
Medium
MetricsAV:N/AC:H/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions iOS versions prior to 10.2 Safari versions prior to 10.0.2
Description The issue involves the Safari Reader component, which allows remote attackers to conduct UXSS attacks via a crafted web site. This is due to the lack of protection for the web page structure. The exploitation of this issue may allow a remote attacker to conduct UXSS attacks using a specially formed web site.
Recommendations For iOS versions prior to 10.2, update to version 10.2 or later to resolve the issue. For Safari versions prior to 10.0.2, update to version 10.0.2 or later to resolve the issue. As a temporary workaround, consider disabling the Safari Reader component until a patch is available.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾