PT-2017-1284
CVE-2016-7646
·
Published
2017-02-20
·
Updated
2017-07-27
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
iOS versions prior to 10.2
Safari versions prior to 10.0.2
iCloud versions prior to 6.1
iTunes versions prior to 12.5.4
Description
The issue involves the
WebKit component and allows remote attackers to execute arbitrary code or cause a denial of service, resulting in memory corruption and application crash, via a crafted web site. This is caused by a buffer overflow in memory, which can be exploited by a remote attacker using a specially formed web site.Recommendations
For iOS versions prior to 10.2, update to version 10.2 or later.
For Safari versions prior to 10.0.2, update to version 10.0.2 or later.
For iCloud versions prior to 6.1, update to version 6.1 or later.
For iTunes versions prior to 12.5.4, update to version 12.5.4 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾