PT-2017-12857
CVE-2017-13016
·
Published
2017-09-10
·
Updated
2024-06-15
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
tcpdump versions prior to 4.9.2
Description
The issue concerns a buffer over-read in the ISO ES-IS parser, specifically in the
esis print() function within print-isoclns.c. This could allow a remote attacker to obtain sensitive information by sending a specially crafted request, exploiting the buffer overread memory in the HNCP component.Recommendations
For versions prior to 4.9.2, update to version 4.9.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the HNCP component until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾