PT-2017-1286
CVE-2016-7643
·
Published
2017-02-20
·
Updated
2018-10-30
Description by
CVSS 3.1
8.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:H
Name of the Vulnerable Software and Affected Versions
iOS versions prior to 10.2
macOS versions prior to 10.12.2
watchOS versions prior to 3.1.3
Description
The issue involves the
ImageIO component and allows remote attackers to obtain sensitive information from process memory or cause a denial of service via a crafted web site. This is due to an out-of-bounds read, which can lead to an application crash. The exploitation of this issue can result in the disclosure of confidential information or a denial of service.Recommendations
For iOS versions prior to 10.2, update to version 10.2 or later.
For macOS versions prior to 10.12.2, update to version 10.12.2 or later.
For watchOS versions prior to 3.1.3, update to version 3.1.3 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾