PT-2017-12871

CVE-2017-13029

·

Published

2017-09-10

·

Updated

2024-06-15

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions tcpdump versions prior to 4.9.2
Description The issue is related to a buffer over-read in the PPP parser, specifically in the print-ppp.c file, within the print ccp config options function.
Recommendations For versions prior to 4.9.2, update to version 4.9.2 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
ALT-PU-2019-1321
DLA-1097-1
DSA-3971-1
MGASA-2017-0335
OPENSUSE-SU-2024:11425-1
SUSE-SU-2017:2854-1
SUSE-SU-2019:14191-1
SUSE-SU-2019_14191-1
USN-3415-1
USN-3415-2
Found an issue in the description? Have something to add? Feel free to write us 👾