PT-2017-12886
CVE-2017-13043
·
Published
2017-09-10
·
Updated
2024-06-15
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
tcpdump versions prior to 4.9.2
Description
The issue is related to a buffer over-read in the BGP parser, specifically in the
decode multicast vpn() function within print-bgp.c.Recommendations
For versions prior to 4.9.2, update to version 4.9.2 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾