PT-2017-13003

CVE-2017-13671

·

Published

2017-08-24

·

Updated

2017-09-05

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions MISP versions prior to 2.4.79
Description The issue is related to persistent XSS via comments in the app/View/Helper/CommandHelper.php file. It affects users of the same instance, as the comment field is not part of the MISP synchronization.
Recommendations For versions prior to 2.4.79, update to version 2.4.79 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾