PT-2017-13020
CVE-2017-13690
·
Published
2017-09-10
·
Updated
2024-06-15
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
tcpdump versions prior to 4.9.2
ALT Linux (affected versions not specified)
Description
The issue concerns a buffer over-read in the IKEv2 parser, specifically within the print-isakmp.c file, affecting several functions.
Recommendations
For tcpdump versions prior to 4.9.2, update to version 4.9.2 or later to resolve the issue.
For ALT Linux, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Exploitability
Exploit
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾