PT-2017-13035
CVE-2017-13709
·
Published
2017-08-27
·
Updated
2017-10-09
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
FlightGear versions prior to 2017.3.1
Description
The issue affects the FGLogger subsystem in FlightGear, specifically in Main/logger.cxx. It allows overwriting of any file through a resource that impacts the global Property Tree's contents.
Recommendations
For versions prior to 2017.3.1, update to version 2017.3.1 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾