PT-2017-1311

CVE-2016-4743

·

Published

2017-02-20

·

Updated

2024-06-15

Description by

CVSS 3.1
7.1
High
MetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:H
Name of the Vulnerable Software and Affected Versions iOS versions prior to 10.2 Safari versions prior to 10.0.2 iCloud versions prior to 6.1 iTunes versions prior to 12.5.4
Description The issue involves the WebKit component and is caused by an out-of-bounds operation in memory. It allows remote attackers to obtain sensitive information from process memory or cause a denial of service, such as memory corruption and application crash, via a specially crafted web site.
Recommendations For iOS versions prior to 10.2, update to version 10.2 or later. For Safari versions prior to 10.0.2, update to version 10.0.2 or later. For iCloud versions prior to 6.1, update to version 6.1 or later. For iTunes versions prior to 12.5.4, update to version 12.5.4 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
MGASA-2017-0069
OPENSUSE-SU-2018_0326-1
OPENSUSE-SU-2024:11506-1
SUSE-SU-2018:0219-1
Found an issue in the description? Have something to add? Feel free to write us 👾