PT-2017-13121
CVE-2017-13809
·
Published
2017-11-13
·
Updated
2017-11-27
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
macOS versions prior to 10.13.1
Description
The issue involves the
AppleScript component, allowing remote attackers to execute arbitrary code via a crafted AppleScript file that is mishandled by osadecompile.Recommendations
For macOS versions prior to 10.13.1, update to version 10.13.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾