PT-2017-13130
CVE-2017-13819
·
Published
2017-11-13
·
Updated
2017-11-27
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
macOS versions prior to 10.13.1
Description
The issue involves the
HelpViewer component and allows remote attackers to inject arbitrary web script or HTML by bypassing the Same Origin Policy for quarantined HTML documents, which is a cross-site scripting (XSS) issue.Recommendations
For macOS versions prior to 10.13.1, update to version 10.13.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the
HelpViewer component until the update is applied. Found an issue in the description? Have something to add? Feel free to write us 👾