PT-2017-13156

CVE-2017-13861

·

Published

2017-12-25

·

Updated

2019-06-02

Description by

CVSS 2.0
9.3
High
MetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions iOS versions prior to 11.2 tvOS versions prior to 11.2 watchOS versions prior to 4.2
Description The issue involves the IOSurface component and allows attackers to execute arbitrary code in a privileged context or cause a denial of service (memory corruption) via a crafted app.
Recommendations For iOS versions prior to 11.2, update to version 11.2 or later. For tvOS versions prior to 11.2, update to version 11.2 or later. For watchOS versions prior to 4.2, update to version 4.2 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾