PT-2017-13186
CVE-2017-13992
·
Published
2017-10-05
·
Updated
2019-10-09
Description by
CVSS 3.1
8.1
HighMetricsAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
LOYTEC LVIS-3ME versions prior to 6.2.0
Description
An issue was discovered where the application does not utilize sufficiently random number generation for the web interface authentication mechanism, which could allow remote code execution.
Recommendations
For versions prior to 6.2.0, update to version 6.2.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾