PT-2017-13188

CVE-2017-13994

·

Published

2017-10-05

·

Updated

2019-10-09

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions LOYTEC LVIS-3ME versions prior to 6.2.0
Description A Cross-site Scripting issue was discovered in the web interface, which lacks proper web request validation. This could allow XSS attacks to occur if an authenticated user is tricked into clicking a malicious link.
Recommendations For LOYTEC LVIS-3ME versions prior to 6.2.0, update to version 6.2.0 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾