PT-2017-1322
CVE-2016-4682
·
Published
2017-02-20
·
Updated
2017-07-29
Description by
CVSS 3.1
7.1
HighMetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:H
Name of the Vulnerable Software and Affected Versions
macOS versions prior to 10.12.1
Description
The issue involves the ImageIO component and is related to an out-of-bounds read error in memory. It allows remote attackers to obtain sensitive information or cause a denial of service, such as application crash, via a crafted SGI file.
Recommendations
For macOS versions prior to 10.12.1, update to version 10.12.1 or later to resolve the issue. As a temporary workaround, consider avoiding the use of crafted SGI files to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾