PT-2017-13255
CVE-2017-14108
·
Published
2017-09-05
·
Updated
2019-10-03
Description by
CVSS 2.0
7.1
HighMetricsAV:N/AC:M/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
GNOME gedit versions prior to 3.22.1
Description
The issue allows remote attackers to cause a denial of service, specifically CPU consumption, by providing a file that starts with many '0' characters.
Recommendations
For versions prior to 3.22.1, update to version 3.22.1 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾