PT-2017-13267

CVE-2017-14124

·

Published

2017-09-13

·

Updated

2019-10-03

Description by

CVSS 3.1
6.3
Medium
MetricsAV:L/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions eLux RP versions 5.x through 5.5.999 LTSR eLux RP versions 5.6.x through 5.6.1 CR
Description The issue allows starting applications other than defined when classic desktop mode is used, even if the user does not have permissions to change application definitions.
Recommendations For eLux RP versions 5.x through 5.5.999 LTSR, update to version 5.5.1000 LTSR or later. For eLux RP versions 5.6.x through 5.6.1 CR, update to version 5.6.2 CR or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾