PT-2017-13299
CVE-2017-14197
·
Published
2017-11-30
·
Updated
2017-12-14
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Squiz Matrix versions prior to 5.3.6.1
Squiz Matrix versions 5.4.x prior to 5.4.1.3
Description
An issue was discovered in Squiz Matrix, which involves multiple reflected Cross-Site Scripting (XSS) issues in Matrix WYSIWYG plugins.
Recommendations
For Squiz Matrix versions prior to 5.3.6.1, update to version 5.3.6.1 or later.
For Squiz Matrix versions 5.4.x prior to 5.4.1.3, update to version 5.4.1.3 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾