PT-2017-13414
CVE-2017-14356
·
Published
2017-10-31
·
Updated
2017-11-18
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
HP ArcSight ESM versions prior to 6.9.1c Patch 4
HP ArcSight ESM versions prior to 6.11.0 Patch 1
HP ArcSight ESM Express versions prior to 6.9.1c Patch 4
HP ArcSight ESM Express versions prior to 6.11.0 Patch 1
Description
The issue is an SQL Injection vulnerability that could be exploited remotely, allowing SQL injection.
Recommendations
For HP ArcSight ESM and HP ArcSight ESM Express versions prior to 6.9.1c Patch 4, update to 6.9.1c Patch 4 or later.
For HP ArcSight ESM and HP ArcSight ESM Express versions prior to 6.11.0 Patch 1, update to 6.11.0 Patch 1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾