PT-2017-13422

CVE-2017-14369

·

Published

2017-10-11

·

Updated

2019-10-03

Description by

CVSS 3.1
4.3
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions RSA Archer GRC Platform versions prior to 6.2.0.5
Description The issue allows a low-privileged RSA Archer user to potentially exploit it and elevate their privileges, enabling them to export certain application records.
Recommendations For versions prior to 6.2.0.5, update to version 6.2.0.5 or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾