PT-2017-13425
CVE-2017-14372
·
Published
2017-10-11
·
Updated
2017-10-27
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
RSA Archer GRC Platform versions prior to 6.2.0.5
Description
The issue allows attackers to execute arbitrary HTML in the user's browser session, potentially exploiting reflected cross-site scripting vulnerabilities via certain RSA Archer Help pages.
Recommendations
For versions prior to 6.2.0.5, update to version 6.2.0.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾