PT-2017-13486

CVE-2017-14489

·

Published

2017-09-15

·

Updated

2018-07-09

Description by

CVSS 3.1
5.5
Medium
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to 4.13.2
Description The issue allows local users to cause a denial of service (panic) by leveraging incorrect length validation in the iscsi if rx function.
Recommendations For Linux kernel versions prior to 4.13.2, update to version 4.13.2 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2017-2268
ALT-PU-2018-1991
DLA-1099-1
DSA-3981-1
MGASA-2017-0381
MGASA-2017-0383
MGASA-2017-0384
MGASA-2017-0386
MGASA-2017-0387
MGASA-2017-0388
OPENSUSE-SU-2017_2739-1
OPENSUSE-SU-2017_2741-1
SUSE-SU-2017:2847-1
SUSE-SU-2017:2869-1
SUSE-SU-2017:3165-1
SUSE-SU-2017:3265-1
SUSE-SU-2017:3267-1
USN-3469-1
USN-3469-2
USN-3487-1
USN-3583-1
USN-3583-2
Found an issue in the description? Have something to add? Feel free to write us 👾