PT-2017-13569
CVE-2017-14596
·
Published
2017-09-20
·
Updated
2025-09-17
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Joomla! versions prior to 3.8.0
Description
The issue is related to inadequate escaping in the LDAP authentication plugin, which can result in the disclosure of a username and password.
Recommendations
For versions prior to 3.8.0, update to version 3.8.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾