PT-2017-13648
CVE-2017-14719
·
Published
2017-09-23
·
Updated
2017-11-10
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
WordPress versions prior to 4.8.2
Description
The issue allows for a directory traversal attack during unzip operations in the ZipArchive and PclZip components.
Recommendations
For versions prior to 4.8.2, update to version 4.8.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾