PT-2017-1368

CVE-2016-7619

·

Published

2017-02-20

·

Updated

2018-10-30

Description by

CVSS 3.1
5.5
Medium
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions iOS versions prior to 10.2 macOS versions prior to 10.12.2 watchOS versions prior to 3.1.3
Description The issue involves the libarchive component, which allows local users to write to arbitrary files via vectors related to symlinks. This is due to incorrect symlink resolution before accessing a file, potentially allowing a local attacker to modify arbitrary files.
Recommendations For iOS versions prior to 10.2, update to version 10.2 or later. For macOS versions prior to 10.12.2, update to version 10.12.2 or later. For watchOS versions prior to 3.1.3, update to version 3.1.3 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾